PS4 Nat 3 when wired, but not when wireless? Help.

Discussion in 'Tech Talk' started by EntropicByDesign, Aug 27, 2017.

Loading...
  1. EntropicByDesign

    EntropicByDesign Confused and afraid.

    Issue solved. Dunno what I did that fixed it, but here is the process I followed:

    1. Hardwire PS4 to router.

    2. Find router IP so you can access its setting. You can just google your router and find it that way. Look for the routers admin and and password as well, they should be easily available online unless yours has been changed to something custom. In my case, the name is admin and the password is printed on a sticker on the router itself. On many routers though its stuff like admin:admin or admin:password, etc. Google will help you out.

    3. Once into the settings, look around at the tabs, there should be one that's named Basic, or something very similar. Look for Client List in that tab. Once found that should list all the various clients connected to the router. It will list if they are connected wireless or hardlined and in the case of hardlined connections it should say which port they are connected to. That can help identify which one is your PS4/Xbox or whatever. In my case, I plugged the PS4 into the number 1 jack and my PS into number 2. So once you find the client you're looking for, copy the ip it lists. It will usually look something like 192.168.0.x where-as x will be a number like 1-2-3-4 etc on up. I *believe* devices are assigned numerically, but if its the 4th device connected it will end it .4. Doesnt matter though, just copy that IP, or at least remember the number it ends in.

    4. Head back to the tabs and look for one called Advanced, or something similar. Different routers may be laid out differently and the tabs may have different names, but in the end, you're looking for a section called DMZ Host. Its been in the advanced tab of the last couple routers Ive messed with. If you go to DMZ Host, it should have a line that looks like the IP you logged into your router with.. so like 192.168.0. __ where the __ is a blank space you can fill in yourself. This is where you put the number we got from the clients tab. So if your PS4's IP was 192.168.0.2, you'd put the 2 in the blank space. Then hit apply.

    5. Back to the Adv tabs.. look for one that says Options or something like that, under the Advanced Tab heading.. and look for a box that says UPnP enabled. Make a sure the box that enables this is checked.

    6. Then restart the router. Once its back up, restart your PS4.



    Now, for me, I restarted the router at this point, then restarted the PS4. For some reason, I still showed NAT 3, but after going through the steps exactly as listed, twice more for no real reason, and restarting it three times total, it started showing up as NAT 2 which is what we want. So if you do this and it still doesn't work, either wait a while and recheck, or restart a couple times.

    What did we just do though? So, DMZ apparently stands for demilitarized zone... So a DMZ Host is basically taking a router and telling it to let this specific IP address just roll through the router. Dont mess with it. Dont block it. Dont apply any security protocols to it or any of that. Just let it connect as directly as possible to the internet and stay the fuck out of anything that comes and goes via this IP. The UPnP thing is like a universal set of commands that allow devices to communicate and do there thing.

    Nat1, 2 and 3.. wut do they dooz? I WANT NAT 1 WHY CANT I HAS [email protected]!12 I mean, you probably can. Just connect your PS4 directly to your modem. No router in the middle, and you should get NAT 1, unless your ISP is doing some shady shit on their end, blocking certain ports or kinds of traffic. Youd have to call them at this point and yell. NAT 2 is totally fine though, it means the PS4 is connected to a router, but there is no hindrance or issue. Its a clean, correctly configured connection. NAT 3 means the connection has some restriction and the PS4 isnt able to use the network as cleanly or thoroughly as its supposed to. I didnt know this initially, the day I got my PS4, and spent 4 hours SCREAMING AT THE WORLD because NO MATTER WHAT I DID, all i got was a NAT 2. If you, like me, have a modem/router combo, Nat 2 is the best you can do.

    Is that dangerous? Honestly..? No. I mean, sure, technically, Im sure this opens up some manner of vulnerability, but we are talking about a super specific thing here. If you've recently done something to piss off Anonymous, then maybe dont do this. But if you're just a regular guy without a global hacking organization after you, this shit is going to be fine.. but fair warning, it DOES lower your hardware firewall defenses FOR THAT IP ADDRESS.

    BUT ENTROPIC WUT ABOUT PORT FORWARDING. I dunno. Fuck port forwarding. If you are super paranoid about DMZing your PS4, then you can look up a tutorial on setting up a static IP address and you can look up your routers specific instructions on how to forward ports, then look up what ports to forward and blah. That's an option. You can even get away with it without setting up a static IP I believe, but if your modem gets reset, turned off, or your ISP just assigns a new IP, you usually have to redo it all. Ive tried it and never gotten it to work any way. Fuck ports and the forwards they require.

    I am not a networky internety person. Im sure some of the nomenclature I used here isnt correct and some of my explanations are exact, but they should be thorough enough to get the general point across. I learned them from the internet and we know the internet is NEVER wrong ever.
     
    #1
    Last edited: Aug 27, 2017
    Rooks likes this.
  2. Rooks

    Rooks Cold Azz Mulatto

    PSN:
    Rooks007
    Why not tell us the fix so in the future people who have the same issue can find your answer.
     
    #2
    EntropicByDesign likes this.
  3. BanTheTesters

    BanTheTesters "Speed KILLS, Flash!"
    Moderator

    I can. You might want to status post the fix or pit it in the op etc.
     
    #3
    EntropicByDesign likes this.
  4. EntropicByDesign

    EntropicByDesign Confused and afraid.


    That's a good point, though I didnt really fix it, it just kinda stopped not working, but Ill edit the OP to reflect what i did, and the post can remain. Didnt think to do that.
     
    #4
    BanTheTesters likes this.
  5. BanTheTesters

    BanTheTesters "Speed KILLS, Flash!"
    Moderator

    Would you like to keep the thread open?
     
    #5
  6. EntropicByDesign

    EntropicByDesign Confused and afraid.

    Yes please, I posted a large edit with what I did that fixed the issue and if people have questions, I dont mind to try and help.. if they have the same issue.
     
    #6
    BanTheTesters likes this.
  7. BanTheTesters

    BanTheTesters "Speed KILLS, Flash!"
    Moderator

    Got it, no problem I'll leave it open. Happy posting!
     
    #7

Share This Page