Injustice 2 Server Maintenance Today (soon)

Discussion in 'Injustice 2' started by STORMS, May 18, 2017 at 12:57 PM.

By STORMS on May 18, 2017 at 12:57 PM
  1. STORMS

    STORMS Owner / Director
    Administrator

    PSN:
    SSMROT
    Folks, today between 1PM - 1:30PM CDT, expect some server maintenance to cause some small, temporary issues. NetherRealm has released a small statement regarding this server maintenance.

    Screenshot_2017-05-18-12-49-04.png
     
    #1
First off, Welcome to TestYourMight! My main objective nowadays is to keep you as updated as I possibly can in regards to NetherRealm Studios news, especially dealing with Mortal Kombat and Injustice.

Thank you for your support!
Tags: this article has not been tagged
Loading...

Comments

Discussion in 'Injustice 2' started by STORMS, May 18, 2017 at 12:57 PM.

    1. Cashual
      Cashual
      Hey guys I'm hoping someone can help me.

      I bought an ultimate edition copy and have basically been unable to play it on my PS4.

      Initially booting up, I get a disc error about dirt and dust or damage, it spits out, I put it back in, and it'll run then crash in a menu generally.

      Also, as of yet I've been unable to play the story mode whatsoever it says it's unavailable despite the fact that the download for the update and whatever other files worked fine.

      Does anyone know what I can do to resolve this? I've found a few threads on Reddit, but nothing has worked really.

      I restarted my PS4, I uninstalled injustice and reinstalled, removed the disc and replaced it.

      For the record, I was able last night to play the tutorials and go into practice mode for a while so I'm fairly certain it's not a physical issue with the disc.

      Lastly I pre ordered the game from target and didn't get a darkseid code.....
    2. Forbidden_Donut
      Forbidden_Donut
      What happens when you put in a different game?
    3. Cashual
      Cashual
      So I guess what happened was essentially that when I installed I was out of storage and it failed. So I made space in the hard drive, and reinstalled. Apparently, the failed install/partial install sort of corrupted the file and caused the issues.

      I had to uninstall, and turn off and unplug my PS4 to clear the cache, and when I reinstalled it worked just fine.

      Thanks for the response though.

      I called target about the darkseid code and they basically told me to fuck off, directed me to wb, who told me to fuck off and finally target gave me a gift card. Still bummed how that went though
    4. Forbidden_Donut
      Forbidden_Donut
      Hey as long as it wasn't anything serious and it's working now, glad things worked out
      Cashual likes this.

Share This Page